Forum rules
Under no circumstances is spamming or advertising of any kind allowed. Do not post any abusive, obscene, vulgar, slanderous, hateful, threatening, sexually-orientated or any other material that may violate others security. Profanity or any kind of insolent behavior to other members (regardless of rank) will not be tolerated. Remember, what you don’t find offensive can be offensive to other members. Please treat each other with the kind of reverence you’d expect from other members.
Failure to comply with any of the above will result in users being banned without notice. If any further details are needed, contact: “The team” using the link at the bottom of the forum page. Thank you.
hyde84
Posts: 1
Joined: Tue Apr 12, 2022 11:00 am

An issue with v1/features

Tue Apr 12, 2022 11:33 am

Hi all,

I have an issue: when I send request to v1/features API with only one parameter -- query, I get results only with "feature_type": "Movie".
For example, if "query": "better call saul", I get only two resuts with "feature_type": "Movie". If I use the opensubtitles.com I get 4 results: 2 Movie and 2 tvshow in UI.
The same problem is observed with other series.

Expected result:
v1/features should return 4 results for query: better call saul.
Attachments
2022-04-12_12-19-55.png
2022-04-12_12-19-55.png (82.81 KiB) Viewed 392 times

os_dev
Posts: 148
Joined: Wed Oct 17, 2018 3:42 pm

Re: An issue with v1/features

Thu Apr 14, 2022 6:52 pm

Hi,

thanks for that report ! a bug was added last week that broke this search, your comment allowed me to fix it.

but note, you won't get the 2 movies, only one, there was one in the results that was actually S04E08, so I corrected it to come up as an episode as it should have been.

Return to “Developing”

Who is online

Users browsing this forum: Google [Bot] and 4 guests