Page 1 of 8

[KODI] OpenSubtitles.org addon by opensubtitles

Posted: Sat Nov 19, 2016 3:59 pm
by oss
Hi,

we released updated KODI/XBMC Opensubtitles.org add-on, where user doesn't need to be logged in order to download subtitles
(In current KODI opensubtitles addon user doesn't need to be logged in, but it will change soon and we will force users log in)

How to install this addon in KODI:

github: https://github.com/opensubtitles/servic ... nsubtitles

So, if you want to use KODI opensubtitles.org addon without log in - just uninstall old opensubtitles addon and install this one.

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Thu Nov 24, 2016 5:51 pm
by Stefan136
Usualy the subs where automatic downloaded at the movie in kodi. Now It seems that the text that i must login stays on the screen. I'm logged in, so i have to go to the subs Manually to download the subs. Then after that the subs appears at the movie.
I loved the automatic sub download. Mostly the first in line of titles.

Can this be fixen? Or wat do i have to do, to fix it?

Regards Stefan

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Thu Nov 24, 2016 7:17 pm
by drealz
Same problem here

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Thu Nov 24, 2016 7:58 pm
by danyxp
I have the same issue. I uninstalled my old plugin and installed the new one, set it up with user/pass. Until a few hours ago the movies started automatically with a subtitle (old plugin) now it's that message that I have to login. If I go and manually download a sub it works, but it was so much better before.

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Thu Nov 24, 2016 8:01 pm
by pdeki12
I have same problem

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Thu Nov 24, 2016 8:20 pm
by Xasverion
Same here. If i enter my login info or download the version above(without the login option) it still says that i need to login. If i select subs manualy it works, but everytime i open a new serie or movie it says that i need to login again.

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 3:38 am
by mnlchiasson05
How do I get rid of the login message on my screen? We have signed up, logged in, unintstalled, reinstalled, and it doesn't go away. HELP :o :o :o

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 3:50 am
by Retnavycpo
I followed the instructions to the letter by downloading/installing the zip file. The new version is, in fact, showing as being installed, but I STILL keep getting the instructions at the bottom of the screen, telling me to login to Opensubtitles.org. And I STILL do not have subtitles.

This is maddening.

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 4:45 am
by Retnavycpo
Even after I uninstall Opensubtitles, I still get the message at the bottom of the screen! This, I do not understand at all.

I have uninstalled/reinstalled several times, with no success. I used to get a screen option for manually downloading subtitles, but even that does not show up now :x

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 5:58 am
by zoltan333
subtitles were working fine. today I got the message to log in http://www.osd.link/kodi in order to continue using opensubtitles. I did so. then I logged in kodi subtitles with my new user name and password. still everytime I try to use subtitle the message pops up. "In order to continue OpenSubtitles.org subtitles service you need to log in http://www.osd.link/kodi. why must this be so difficult to do? so easy the first time I used opensubtitles, now it's an endless process that fails no matter what I do.
can anywone give me simple instructions on how I may resume using the subtitles?

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 6:14 am
by wagwaan
Same here for me. I'm not able to have proper subtitles... cannot get rid of that message. please help !!

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 6:23 am
by tomhvrdyy
Same as above - I've installed the new addon and entered my login info but it still gives me the message that I need to log in.

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 10:59 am
by patrickdrd
Retnavycpo wrote:Even after I uninstall Opensubtitles, I still get the message at the bottom of the screen! This, I do not understand at all.

I have uninstalled/reinstalled several times, with no success. I used to get a screen option for manually downloading subtitles, but even that does not show up now :x

yeah, me too, the problem seems to be in your video addon(s) because I read that exodus etc have opensubtitles embedded in their code

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 11:06 am
by oss
it is back to normal, in meantime we are developing official opensubtitles addon for KODI, where it will be needed to login.

Re: [KODI] OpenSubtitles.org addon by opensubtitles

Posted: Fri Nov 25, 2016 3:40 pm
by gu5tavo
Exodus have opensubtitles embedded. Just disable
EXODUS > TOOL > SUBTITLES
DISABLE

Only use the new Opensubtitles.org add-on

WORK!!!