Posts: 1
Joined: Sat Jul 22, 2017 9:03 pm

Flixtools showing "Connecting..." but never connects

Sat Jul 22, 2017 9:14 pm


I am using the Flixtools Free version on Mac OS X Sierra. When I open the app, it shows "Connecting..." with a red dot at lower right corner, but it never connects.

I suppose it's some problem with the ssl connection, or with digital certificates, because when I was using the Pro trial version it also happened. However, when I disabled ssl/tls connection it worked. The free version do no let me to disable ssl, so it doesn't connect anymore.

Any suggestions? Thanks in advance.


Posts: 1
Joined: Tue Dec 26, 2017 4:11 pm

Re: Flixtools showing "Connecting..." but never connects

Tue Dec 26, 2017 4:13 pm

I have Pro 2,7 version and I get the same connecting... "red dot" - nothing happens. I have deactivated SSL

Please help

User avatar
Site Admin
Posts: 5148
Joined: Sat Feb 25, 2006 11:26 pm
Contact: Website

Re: Flixtools showing "Connecting..." but never connects

Wed Dec 27, 2017 12:21 pm

hi, I just tried here and it works OK

Return to “Open Subtitles FlixTools Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest