Posts: 1
Joined: Sun May 14, 2017 7:49 am

FlixTools stopped saving with 2.6 (Mac)

Sun May 14, 2017 8:11 am

I just upgraded from 2.5 to 2.6.

Now, when I add a file, FlixTools finds subtitles, but doesn't save anything.

I have "Automatically Save the 'Best Match' Subtitles" selected. I've also tried right-clicking a subtitle and choosing "Save Subtitle" from the context menu, and selecting a subtitle and clicking the "Save Subtitle" button.

In every case, I get no error message, but nothing ends up in the directory alongside the video (or anywhere else that I can find), and the status remains something like "Workers 0 | Subtitles Found 2 - Saved 0 - Loaded 0 | Metadata 1 | Converting 0".

I can view the subtitles in Quick Look within the app.

I've tried a variety of different movies in different directories. I even took a movie that I'd gotten subtitles for with Flixtools about a week ago, moved the subtitle elsewhere, and reran it, and it wouldn't save.

The app doesn't seem to log anything, or write anything to stdout or stderr when I run it from the terminal.

Return to “Open Subtitles FlixTools Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest