Page 1 of 1

Verkeerde ondertiteling

Posted: Fri Jun 02, 2017 8:26 am
by pimblokland
Hallo Subtitles Forum, ik gebruik al lange tijd Subtitles voor Nederlandse ondertiteling onder series en films. Ik kijk via Kodi 17.3, op een H96 pro TV box op mijn Samsung smart tv o.a. met Exodus. Ik gebruik een VPN.
Sinds de beveiligings problemen met ondertiteling in Kodi heb ik steeds vaker compleet verkeerde ondertitels. Na de Kodi update naar 17.2 ging het beter. Toen kwam 17.3 en na een paar dagen ging het helemaal fout.
Ik krijg nu niet één juiste ondertiteling meer.
Ik heb Kodi gevraagd, maar die geven geen antwoord.
Weet Subtitles.org waar dit aan kan liggen en wat ik moet doen?
Alvast bedankt voor reacties.

Re: Verkeerde ondertiteling

Posted: Fri Jun 02, 2017 10:44 am
by SmallBrother
Ik denk dat ik het misschien wel weet. Maar eerst even twee vraagjes:
- Krijg je echt ALTIJD verkeerde ondertitels, of SOMS?
- Als je vanaf dezelfde plek met dezelfde VPN/IP op de opensubtitles.org website zelf handmatig gaat zoeken, krijg je dan ook (altijd) de verkeerde ondertitels?

Re: Verkeerde ondertiteling

Posted: Fri Jun 02, 2017 11:42 am
by pimblokland
Hallo Small brother, Ja de laatste dagen altijd. In Kodi staat opensubtitles by opensubtitles als eerste ingesteld. Met automatische zoek - en startactie. Vervolgens ga ik handmatig zoeken in opensubtitles naar een andere Nederlandstalige ondertiteling, dat was voorheen wel eens nodig om de juiste synchronisatie te krijgen, maar nu krijg ik ondertiteling van hele andere films en series en met handmatig zoeken ook.
Vreemd...

Re: Verkeerde ondertiteling

Posted: Fri Jun 02, 2017 4:33 pm
by SmallBrother
Ik heb je een PM gestuurd.

Re: Verkeerde ondertiteling

Posted: Sun Jun 18, 2017 2:34 pm
by Ladycat
Hallo

Ik krijg als ik bv zoek voor the originals krijg ik dutch ondertitels van heel veel series. Hoe kan dit?

Gr ellen

Re: Verkeerde ondertiteling

Posted: Sat Jun 24, 2017 4:00 pm
by SmallBrother
Heb je wat meer (exacte) info?
Bijv. waarmee zoek je (handmatig op de website, met een of andere player, of wat)?

En je post in het topic "verkeerde ondertiteling".
Wat is er precies verkeerd? Wat bedoel je met "heel veel series"?

Re: Verkeerde ondertiteling

Posted: Wed Sep 11, 2019 10:04 am
by pimblokland
SmallBrother wrote:Heb je wat meer (exacte) info?
Bijv. waarmee zoek je (handmatig op de website, met een of andere player, of wat)?

En je post in het topic "verkeerde ondertiteling".
Wat is er precies verkeerd? Wat bedoel je met "heel veel series"?


Hallo Smallbrother, de topic "verkeerde ondertiteling"is verkeerd, ik was in de veronderstelling dat ik een prive bericht had gestuurd.
Nee, de ondertiteling van OpenSubtitles hield plotseling op. Ik heb in mijn TV box de Kodi addon met een addon om series en films te kijken, met een addon "OpenSubtitles.org", etc. Er was niets veranderd aan de instellingen. Ik kreeg de melding dat mijn gebruikersnaam en wachtwoord niet juist waren, of dat de gegevens "empty" waren. Dat gebeurde plotseling en gisteravond, dus 2 dagen later, kwam ook weer plotseling de ondertiteling van OpenSubtitels weer terug, nadat ik een paar afleveringen van een serie zonder ondertiteling had gezien.
Het werkt weer, Hoe en waarom is mij een raadsel.
In ieder geval bedankt voor het reageren.

Re: Verkeerde ondertiteling

Posted: Wed Sep 11, 2019 8:19 pm
by CheckiT
De API werkte niet 100%, daardoor waren er wat problemen. Zoals ik kan zien is dit nu opgelost :D

pimblokland wrote:
SmallBrother wrote:Heb je wat meer (exacte) info?
Bijv. waarmee zoek je (handmatig op de website, met een of andere player, of wat)?

En je post in het topic "verkeerde ondertiteling".
Wat is er precies verkeerd? Wat bedoel je met "heel veel series"?


Hallo Smallbrother, de topic "verkeerde ondertiteling"is verkeerd, ik was in de veronderstelling dat ik een prive bericht had gestuurd.
Nee, de ondertiteling van OpenSubtitles hield plotseling op. Ik heb in mijn TV box de Kodi addon met een addon om series en films te kijken, met een addon "OpenSubtitles.org", etc. Er was niets veranderd aan de instellingen. Ik kreeg de melding dat mijn gebruikersnaam en wachtwoord niet juist waren, of dat de gegevens "empty" waren. Dat gebeurde plotseling en gisteravond, dus 2 dagen later, kwam ook weer plotseling de ondertiteling van OpenSubtitels weer terug, nadat ik een paar afleveringen van een serie zonder ondertiteling had gezien.
Het werkt weer, Hoe en waarom is mij een raadsel.
In ieder geval bedankt voor het reageren.