Forum rules
Onder geen enkele voorwaarde is spammen, reclame of adverteren in welke vorm dan ook toegestaan. Plaats geen kwetsende, obscene, vulgaire, lasterlijke, haatdragende, bedreigende, seksueel-georiënteerde teksten, of ander materiaal dat anderen kan schaden. Vloeken, beledigen of enige andere vorm van brutaal gedrag naar andere leden (ongeacht rang) wordt niet getolereerd. Vergeet niet dat wat niet beledigend voor jou is, dat mogelijk wel is voor anderen. Behandel elkaar met het eerbied en respect dat je ook graag ontvangt van een ander. Het niet naleven van het voorgaande kan resulteren in het blokkeren van de betreffende gebruiker, eventueel zonder voorafgaande kennisgeving. Neem voor meer informatie contact op met "Het team", met behulp van de link onderaan de forumpagina. Bedankt.
User avatar
Lucky4Me
Posts: 13
Joined: Sat Nov 23, 2019 11:02 pm

Is er iets met de database ?

Sat Mar 14, 2020 3:48 pm

Is er iets mis met de database?

Al sinds gisteren krijg ik enkel 2 ondertitels te zien, van de laatste aflevering, als ik de serie Star Wars The Clone Wars opvraag. Nochtans heb ikzelf verschillende subs geupload. Ik vindt ze wel terug onder mijn account, maar vindt ze niet onder de serie !
Attachments
Screen Shot 03-14-20 at 02.39 PM 001.jpg
Screen Shot 03-14-20 at 02.39 PM 001.jpg (94.89 KiB) Viewed 520 times
Screen Shot 03-14-20 at 02.39 PM.jpg
Screen Shot 03-14-20 at 02.39 PM.jpg (23.2 KiB) Viewed 520 times

User avatar
Lucky4Me
Posts: 13
Joined: Sat Nov 23, 2019 11:02 pm

Re: Is er iets met de database ?

Sat Mar 14, 2020 4:04 pm

Zelfs nog iets vreemder gevonden. In de toegevoegde foto zie je dat er 2 titels zijn !
Star Wars The Clone Wars The Big Bang is en de andere Star Wars The Clone Wars Unfinished Business
Attachments
Screen Shot 03-14-20 at 03.00 PM.jpg
Screen Shot 03-14-20 at 03.00 PM.jpg (162.1 KiB) Viewed 516 times

User avatar
Lucky4Me
Posts: 13
Joined: Sat Nov 23, 2019 11:02 pm

Re: Is er iets met de database ?

Sat Mar 28, 2020 9:39 pm

I have this with the serie Elite too
Attachments
Screen Shot 03-28-20 at 08.23 PM.jpg
Screen Shot 03-28-20 at 08.23 PM.jpg (105.37 KiB) Viewed 331 times

Brown-Eyes
Posts: 17
Joined: Wed Mar 06, 2019 1:04 pm

Re: Is er iets met de database ?

Mon May 11, 2020 1:27 pm

Ik zag nog andere problemen met de db zoals deze Tin Star: http://www.opensubtitles.org/en/ssearch ... vie-550416

Bij seizoen 2 zie je dat er lege afleveringen zijn, maar die zijn wel in het overzicht te vinden (als je op seizoen klikt) en aflevering 7 en 8 hebben dezelfde naam... Ik deed al een IMDB-update, maar dat haalt niets uit.

opensubt.jpg
opensubt.jpg (61.83 KiB) Viewed 71 times

User avatar
SmallBrother
Site Admin
Posts: 3098
Joined: Sun Mar 04, 2012 12:59 pm
Location: Somewhere on this globe

Re: Is er iets met de database ?

Mon May 11, 2020 9:16 pm

Sommige IMDb updates zijn niet meteen doorgevoerd, maar duren even (cache/queue).

Als ik in dit geval een IMDb update doe, krijg ik deze error:
"we got problem retrieving data from imdb.com - contact admin with this URL"

Dus dat heb ik dan maar gedaan :)

User avatar
SmallBrother
Site Admin
Posts: 3098
Joined: Sun Mar 04, 2012 12:59 pm
Location: Somewhere on this globe

Re: Is er iets met de database ?

Wed May 13, 2020 10:29 am

Tin Star was een beetje een zootje. Subs stonden ook bij de verkeerde afleveringen en zo. Maar is nu cleaned up en ook de lijst klopt nu bijna helemaal. "Bijna", want afl. 2 ontbreekt nog, maar die ontbreekt ook bij IMDb. En dan kunnen we niets doen, behalve wachten op een fix bij IMDb. Voiorlopig staan de subs voor afl. 2 als 'unclassified'.

Return to “Nederlands”

Who is online

Users browsing this forum: No registered users and 1 guest