Forum rules
Under no circumstances is spamming or advertising of any kind allowed. Do not post any abusive, obscene, vulgar, slanderous, hateful, threatening, sexually-orientated or any other material that may violate others security. Profanity or any kind of insolent behavior to other members (regardless of rank) will not be tolerated. Remember, what you don’t find offensive can be offensive to other members. Please treat each other with the kind of reverence you’d expect from other members.
Failure to comply with any of the above will result in users being banned without notice. If any further details are needed, contact: “The team” using the link at the bottom of the forum page. Thank you.
emulouco
Posts: 3
Joined: Sat May 01, 2021 8:27 pm

YOUNG SHELDON

Sat May 01, 2021 8:35 pm

YOUNG SHELDON S04E16
Eu fiz uma legenda PT-BR de young.sheldon.s04e16.1080p.h264
Ficou ativa e depois foi deletada ou inativada por algum motivo.
Eu usei o Subtitle Edit e google como referência e trabalho inicial e depois manualmente em cada fala vendo o episódio, fiz todas as correções.
Não sei porque inativaram. Considero a legenda excelente, até em vista de muitas outras que pego pra ver a série.
As vezes a legenda só sai na outra semana do episódio, como assisto e a série tem episódios pequenos é mais fácil de lidar.
Sinceramente não vejo motivos pro corte, deveria explicar e pedir alguma correção...

User avatar
Funchalense
Site Admin
Posts: 711
Joined: Sun Aug 03, 2014 8:09 pm

Re: YOUNG SHELDON

Sat May 01, 2021 11:52 pm

Se não te foi dado motivo quando a legenda foi apagada, tens que perguntar ao admni que a apagou.
No link da legenda diz qual dos admni apagou a legenda.

Sem mais dados não te posso dizer mais.
Tens que dizer pelo menos em que dia enviaste a legenda.
Mas como disse noutro topico.
Normalmente as legendas são apagadas por ser de tradutor automático, repetidas
ou contem muitos erros.
As legendas feitas de tradutor automático e depois são revistas nunca ficam muito boas.

Ou então tenta falar com um dos admni PT/BR.

emulouco
Posts: 3
Joined: Sat May 01, 2021 8:27 pm

Re: YOUNG SHELDON

Sun May 02, 2021 4:18 am

Obrigado por responder,
Tem esta explicação:
Estas legendas estão desativadas, não deve usá-las (OeLeXis @ 01/05/2021 18:04:07) - T.A. google
Deixei até uma mensagem clicando no nome dele e foi apagada e mandei outra agora com o texto que escrevi aqui.

Se não te foi dado motivo quando a legenda foi apagada, tens que perguntar ao admni que a apagou.
No link da legenda diz qual dos admni apagou a legenda.

Sem mais dados não te posso dizer mais.
Tens que dizer pelo menos em que dia enviaste a legenda.
Mas como disse noutro topico.
Normalmente as legendas são apagadas por ser de tradutor automático, repetidas
ou contem muitos erros.
As legendas feitas de tradutor automático e depois são revistas nunca ficam muito boas.

Ou então tenta falar com um dos admni PT/BR.

User avatar
Funchalense
Site Admin
Posts: 711
Joined: Sun Aug 03, 2014 8:09 pm

Re: YOUNG SHELDON

Sun May 02, 2021 2:12 pm

Tens aí o motivo!
A legenda foi apagada por ser de tradutor automático.

Sinceramente não vejo motivos pro corte, deveria explicar e pedir alguma correção...


Já te foi explicado, agora é só fazeres a correção.

emulouco
Posts: 3
Joined: Sat May 01, 2021 8:27 pm

Re: YOUNG SHELDON

Sun May 02, 2021 3:30 pm

Não é automática, foi feita correção manualmente em toda linha.
E a legenda não é permitida subir novamente. Não importa o nome do arquivo da legenda, estou bloqueado a enviá-la de novo.
Tens aí o motivo!
A legenda foi apagada por ser de tradutor automático.

Sinceramente não vejo motivos pro corte, deveria explicar e pedir alguma correção...


Já te foi explicado, agora é só fazeres a correção.

User avatar
Funchalense
Site Admin
Posts: 711
Joined: Sun Aug 03, 2014 8:09 pm

Re: YOUNG SHELDON

Sun May 02, 2021 3:53 pm

Não é que estejas bloqueado de enviá-la novamente.
Isso é do sistema, acontece para impedir envio de legendas que já estão no site.
Por isso a legenda que estás a tentar enviar é igual à que já existe (mesmo que tenha sido desactivada) no site ou a diferença
não é muita.

Tenta mudar o tempo da 1º ou da ultima linha.
Adianta ou atrasa os tempos em alguns ms.
Aí já vais conseguir enviar novamente a legenda.

Mas atenção se continuar com erros ou com T.A logicamente será apagada.

Return to “Portugues Brasil”

Who is online

Users browsing this forum: No registered users and 1 guest