Forum rules
Under no circumstances is spamming or advertising of any kind allowed. Do not post any abusive, obscene, vulgar, slanderous, hateful, threatening, sexually-orientated or any other material that may violate others security. Profanity or any kind of insolent behavior to other members (regardless of rank) will not be tolerated. Remember, what you don’t find offensive can be offensive to other members. Please treat each other with the kind of reverence you’d expect from other members.
Failure to comply with any of the above will result in users being banned without notice. If any further details are needed, contact: “The team” using the link at the bottom of the forum page. Thank you.
Gonidae
Posts: 2
Joined: Fri Mar 19, 2010 5:52 pm

Cant log in

Fri Mar 19, 2010 5:57 pm

I am using the application SubDownloader and lately unable to log in, I get a Login ERROR... any thoughts?
I'm using the latest version for mac os x

User avatar
oss
Site Admin
Posts: 5018
Joined: Sat Feb 25, 2006 11:26 pm
Contact: Website

Sun Mar 21, 2010 1:49 am

api changed to http://api.opensubtitles.org/xml-rpc
so change it in preferences and it will work (if it is there)

Gonidae
Posts: 2
Joined: Fri Mar 19, 2010 5:52 pm

Sun Apr 18, 2010 5:21 pm

Where exactly does one change the api?
there is nothing in the pref' to do that

User avatar
eduo
Posts: 716
Joined: Sat Feb 10, 2007 1:40 am
Location: Information Technology
Contact: ICQ Website WLM Yahoo Messenger AOL

Mon Apr 19, 2010 10:11 pm

Gonidae wrote:Where exactly does one change the api?
there is nothing in the pref' to do that


As said, if the option exists you can change it. If not then you might need to get a newer version.

ixquic
Posts: 73
Joined: Wed Aug 23, 2006 4:39 pm

Tue Apr 20, 2010 11:25 am

I don't know about SubDownloader, but in the latest version 2.0.11.2 of OpenSubDownloader there's no option to change the server in the Preferences dialog or in opensubdownloader.ini. I'm also unable to login.
bug#107891 (not by me)

User avatar
eduo
Posts: 716
Joined: Sat Feb 10, 2007 1:40 am
Location: Information Technology
Contact: ICQ Website WLM Yahoo Messenger AOL

Wed Apr 21, 2010 10:28 pm

Ixquic: Your question is for SubDownloader, not for OpenSubtitles. SubDownloader should have an option to change the server and if not you can request one.

The most current version works with the new server, so whatever keeps you from using it is not SubDownloader.

Don't try until the www.opensubtitles.org page works, tho'. It'd be a waste of time.

TZOTZIOY
Subtitles Admin
Posts: 25
Joined: Mon Dec 18, 2006 10:26 am
Location: Athens (the original one)
Contact: ICQ Website

Fri Apr 23, 2010 11:01 am

Gonidae wrote:Where exactly does one change the api?
there is nothing in the pref' to do that

If it's an older version of the application, you can edit the Python file SDService.py (mine is /usr/share/subdownloader/modules, where yours is depends on your operating system/distribution) and edit the

Code: Select all

DEFAULT_OSDB_SERVER=
line.
--
Just an earthbound misfit, I.

ixquic
Posts: 73
Joined: Wed Aug 23, 2006 4:39 pm

Mon Apr 26, 2010 1:31 pm

OK, apparently it was related to the whole site being down. I had been able to login over the API before even when the website was down, so I wasn't sure if it was related, but apparently it was. I only posted here because I saw this thread about not being able to login with SubDownloader. If it's off topic as eduo says, then the whole thread should be moved.

Return to “General talk”

Who is online

Users browsing this forum: No registered users and 1 guest