Page 3 of 3

Re: OpenSubtitles was offline

Posted: Mon May 31, 2021 9:44 am
by SmallBrother
This ain't fixed, still shows error 3

Gotham page is empty white with error (3)
https://www.opensubtitles.org/he/ssearc ... vie-608311
*I THINK* you got to this page by following the link "All subtitles for this TV Series" on a subtitle page with S00E00 as episode number.

But now, if you are on for example S03E09 of Gotham:
https://www.opensubtitles.org/en/subtit ... utioner-he
and you click "All subtitles for this TV Series", you go to
https://www.opensubtitles.org/en/ssearc ... vie-180518
which shows the correct list.

Or am I missing something?
If so, how did you get to that white page with error (3)?

Re: OpenSubtitles was offline

Posted: Mon May 31, 2021 6:28 pm
by oss
Hi

it is fixed (but I found out another problem and fixing it now, Episodes was showing as 0).

Check this:
https://www.opensubtitles.org/he/ssearc ... vie-180518
https://www.opensubtitles.org/he/subtit ... ainment-he

and last URL I dont know from where you got it, but probably you should forget about it :)

and @smallBROTHER is right :)

Re: OpenSubtitles was offline

Posted: Mon May 31, 2021 9:36 pm
by fun7om
*I THINK* you got to this page by following the link "All subtitles for this TV Series" on a subtitle page with S00E00 as episode number.
Hi
it is fixed (but I found out another problem and fixing it now, Episodes was showing as 0).
and last URL I don't know from where you got it, but probably you should forget about it :)

and @smallBROTHER is right :)
Yep you are correct!
that's because admin SuperOne uploaded subs and some of them got the S00E00. so that's where the mess is from.
thank you guys. again

Re: OpenSubtitles was offline

Posted: Thu Jun 17, 2021 10:24 am
by fun7om
Good morning;

We cant make it to the series page mrs america.
Ex: heres S01E01
When pressing the link ' all subtitles for this series TV - we get error 3
https://www.opensubtitles.org/en/search ... vie-923736

I tried several times from different links.
What am i missing?

Re: OpenSubtitles was offline

Posted: Sun Jun 20, 2021 10:38 pm
by oss
it will be fixed, the problem is "tv mini series", it should be "tv series".

Re: OpenSubtitles was offline

Posted: Mon Jun 21, 2021 6:09 am
by fun7om
it will be fixed, the problem is "tv mini series", it should be "tv series".
allright thank you for explaining.

Re: OpenSubtitles was offline

Posted: Fri Aug 06, 2021 11:22 am
by fun7om
is there any problem with accounts logging?

our admin Superone having trouble to log-in.

at first he tried to log-in but redirected to the main page NOT logged-in.
2nd he tried from incognito mode - so system tells him expired password.
so he tried create new one but system wont accept new pass but doesn't tell whats wrong.
after few tries he got " site upgrades" or similar.

now he gets "Your IP was changed, for security we stop processing this request.

any suggestion?

EDIT: I just read it. oss implanting sumthin new.

Re: OpenSubtitles was offline

Posted: Fri Aug 06, 2021 11:29 am
by explosiveskull
is there any problem with accounts logging?

our admin Superone having trouble to log-in.

at first he tried to log-in but redirected to the main page NOT logged-in.
2nd he tried from incognito mode - so system tells him expired password.
so he tried create new one but system wont accept new pass but doesn't tell whats wrong.
after few tries he got " site upgrades" or similar.

now he gets "Your IP was changed, for security we stop processing this request.

any suggestion?
Tell him to turn off any VPN/proxy app or settings he has. Next he has to delete all the cookies pertaining to OpenSubtitles. Then try to log in again. The system will probably tell him he needs to set a new password, but it will log him in regardless. For setting a new password, he has to put a special character (symbol) inside the new password, otherwise the system won't accept it.

Re: OpenSubtitles was offline

Posted: Fri Aug 06, 2021 11:35 am
by fun7om
thanks explosiveskull :)

EDIT: Successful log-in!

Re: OpenSubtitles was offline

Posted: Sat Aug 07, 2021 8:56 pm
by hadilan
I did the above steps.
Can't login with "chrome", no problem with "firefox".
What's the problem with "chrome and chromium based" browsers?
H.

Edit: Looks like fixed...

Re: OpenSubtitles was offline

Posted: Sat Aug 07, 2021 9:11 pm
by owla
Can't login with "chrome", or "firefox".
Sometimes gives a captcha, but does not log in
It's hard to get to the site without even logging in.


edit:
By logging in from a different point, you got there :)

Re: OpenSubtitles was offline

Posted: Sat Sep 25, 2021 7:30 pm
by StevenD
Hi all,

sorry, but OS is down, for some reason firewall we are using is not possible reach, we are working on fix 24/7.

UPDATE1: we are bringing site back. If something doesn't work, let us know.
still facing some issue.

Re: OpenSubtitles was offline

Posted: Sun Sep 26, 2021 10:24 am
by oss
describe some issue and how long it takes (there are every day scheduled downtimes for few minutes)