Forum rules
Under no circumstances is spamming or advertising of any kind allowed. Do not post any abusive, obscene, vulgar, slanderous, hateful, threatening, sexually-orientated or any other material that may violate others security. Profanity or any kind of insolent behavior to other members (regardless of rank) will not be tolerated. Remember, what you don’t find offensive can be offensive to other members. Please treat each other with the kind of reverence you’d expect from other members.
Failure to comply with any of the above will result in users being banned without notice. If any further details are needed, contact: “The team” using the link at the bottom of the forum page. Thank you.
yurisan
Posts: 1
Joined: Mon May 18, 2020 10:35 am

subtitles getting downloaded twice

Mon May 18, 2020 11:08 am

hi. i have been using this site for a very long time and only recently it started happening. with all the subtitles i get the download dialog twice.
im on latest chrome with ublock origin extension and inbuilt chrome popup blocking enabled. when i disable ublock origin the same happens, only slower.
tried it with latest firefox and it does not happen - first the download dialog appears and then the website popup with the countdown and possibility to 'download manually' appears.
so what i suspect is that chrome somehow bypasses the opensubtitles.org popup and launches both downloads : the automatic and the manual one.

it is strange because when i disabled ublock origin and chrome inbuilt popup blocker it was still occurring. any ideas on how to fix this behavior ?

User avatar
scooby007
Site Admin
Posts: 546
Joined: Thu Mar 05, 2009 10:49 pm
Location: Scandalous

Re: subtitles getting downloaded twice

Mon May 18, 2020 10:01 pm

HI,

When the pop up appears, do you also click on: "Download should start, you can also Download subtitles manually" icon?
If so, that's why it's downloading twice. Don't click on that pop-up and it should download just once.

I'm not experiencing that problem on Chrome. As you're only experiencing that problem on Chrome and not on FF, why not just use FF? As the problem seems to be from your end and your settings in Chrome and not a problem from opensubtitles (OS) side, don't really know how to help, except to recommend playing around with settings in Chrome. Most admins I know have stopped using Chrome, too.

You could try:

1: ABP instead of UBlock in Chrome and see if that changes things.
2: Just use FF for OS needs.
3: If you want to keep using Chrome, instead of clicking on the download button, click on the filename instead. That shouldn't launch any pop-up and should download the .srt straight to your download folder without the .zip file.
Check following post for picture instructions: viewtopic.php?t=16695#p41159

Hope that helps.

Return to “General talk”

Who is online

Users browsing this forum: No registered users and 2 guests