Forum rules
Under no circumstances is spamming or advertising of any kind allowed. Do not post any abusive, obscene, vulgar, slanderous, hateful, threatening, sexually-orientated or any other material that may violate others security. Profanity or any kind of insolent behavior to other members (regardless of rank) will not be tolerated. Remember, what you don’t find offensive can be offensive to other members. Please treat each other with the kind of reverence you’d expect from other members.
Failure to comply with any of the above will result in users being banned without notice. If any further details are needed, contact: “The team” using the link at the bottom of the forum page. Thank you.
geke
Posts: 2
Joined: Mon Aug 27, 2018 4:00 pm

.srt file not accepted for upload

Mon Aug 27, 2018 4:13 pm

I tried to upload a .srt file, but it wasn’t accepted: "Unsupported subtitle format"
Could you have a look what’s wrong with it? I put it here for you to download:
http://geke.yolasite.com/resources/Irony%20of%20Fate%201975%20(part%201%2B2)%20EN.srt
Thanks in advance!

User avatar
SmallBrother
Site Admin
Posts: 2499
Joined: Sun Mar 04, 2012 12:59 pm
Location: Somewhere on this globe

Re: .srt file not accepted for upload

Mon Aug 27, 2018 5:17 pm

I fixed that link... Spaces and special characters in file names and URL's is usually not a good idea...

That error is a bit cryptic. Unless there are really major syntax errors, the most common problem is that it is recognized as spam or otherwise unwanted content.

The most common triggers:
Check for URLs in the subtitle and I mean URLs to other subtitle sites, to torrent sites, to viagra or rolex sites...
Check for pieces of text which are repeated A LOT

geke
Posts: 2
Joined: Mon Aug 27, 2018 4:00 pm

Re: .srt file not accepted for upload

Mon Aug 27, 2018 6:40 pm

OK, thanks.
I’ve removed two references to allsubs.org and saved the modified file here:
http://geke.yolasite.com/resources/iron ... nd2_en.srt
Unfortunately, I still get the same error message.

(The previous URL included spaces and a + sign, yes, but on my Mac, it worked without a hitch, so I thought it was OK like that…)

Return to “General talk”

Who is online

Users browsing this forum: No registered users and 2 guests