Forum rules
Under no circumstances is spamming or advertising of any kind allowed. Do not post any abusive, obscene, vulgar, slanderous, hateful, threatening, sexually-orientated or any other material that may violate others security. Profanity or any kind of insolent behavior to other members (regardless of rank) will not be tolerated. Remember, what you don’t find offensive can be offensive to other members. Please treat each other with the kind of reverence you’d expect from other members.
Failure to comply with any of the above will result in users being banned without notice. If any further details are needed, contact: “The team” using the link at the bottom of the forum page. Thank you.
Forevercamaros
Posts: 3
Joined: Fri Apr 21, 2017 12:37 am

414 Unknown User Agent

Fri Apr 21, 2017 1:00 am

I submitted a request to register UA "home media viewer v1.0". I received a response confirming the registration. However, when I try to use the UA I get a status returned of 414 Unknown User Agent. I'm not sure what I may be doing wrong and was wondering if someone can help me with this?

User avatar
oss
Site Admin
Posts: 4254
Joined: Sat Feb 25, 2006 11:26 pm
Contact: Website

Re: 414 Unknown User Agent

Fri Apr 21, 2017 12:05 pm

Hi, try in 1 hour and let us know, it should work now

Forevercamaros
Posts: 3
Joined: Fri Apr 21, 2017 12:37 am

Re: 414 Unknown User Agent

Fri Apr 21, 2017 11:17 pm

It seemed to work for a little bit. But now I'm getting 415 Disabled user agent

Forevercamaros
Posts: 3
Joined: Fri Apr 21, 2017 12:37 am

Re: 414 Unknown User Agent

Fri Apr 21, 2017 11:28 pm

Nevermind. I found the "415 Disabled user agent" issue on my end. Everything seems to be working now.

Return to “Developing”

Who is online

Users browsing this forum: No registered users and 1 guest