Search found 1 match

Go to advanced search

by valtsa
Mon Feb 12, 2007 8:07 am
Forum: Off-topic talk
Topic: Problem with a Greek Subtitle
Replies: 17
Views: 100727

Nikephoros wrote:Someone in the Videolan forum told me the following which worked:

Preferences -> Input / Codecs -> Other codecs -> Subtitles under "Subtitles text encoding" then press Save and close the player.


THis works for the VLC player! Thank you so much!

Go to advanced search