Search found 1 match

Go to advanced search

by patrickx
Sun Oct 25, 2015 1:14 pm
Forum: Off-topic talk
Topic: Problem with a Greek Subtitle
Replies: 17
Views: 100698

Re: Problem with a Greek Subtitle

I had the same problem,i solved it by going to Control Panel->Region and Language->Format(TAB) and under format options i choose English (my previous option was greek) . Of course in bs you must choose in options->preferences->Subtitles->font->script: greek . Hope that i helped you.

Go to advanced search